Jump to content
Sign in to follow this  
Marlins Phenom

Update

Recommended Posts

I notice recently when you open a post it does not take you back to where you last were, it automatically sends you back to the first post. Can that somehow be changed?

Share this post


Link to post
Share on other sites
2 hours ago, Marlins Phenom said:

I notice recently when you open a post it does not take you back to where you last were, it automatically sends you back to the first post. Can that somehow be changed?

Where are you looking at the site from because this still works fine for me. 

Share this post


Link to post
Share on other sites

in some post it works but in some it takes you back to the 1st post 

Share this post


Link to post
Share on other sites
On 6/2/2017 at 2:03 PM, SilverBullet1929 said:

Where are you looking at the site from because this still works fine for me. 

Tablet and phone. Neither work

Share this post


Link to post
Share on other sites
30 minutes ago, Marlins Phenom said:

Tablet and phone. Neither work

Are you sure your clicking the correct spot, there's a star to the left of the thread title. I use both my computer and my phone and both still work for me as far as this goes. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  



×