Jump to content
Sign in to follow this  
Marlins Phenom

Update

Recommended Posts

I notice recently when you open a post it does not take you back to where you last were, it automatically sends you back to the first post. Can that somehow be changed?

Share this post


Link to post
Share on other sites
2 hours ago, Marlins Phenom said:

I notice recently when you open a post it does not take you back to where you last were, it automatically sends you back to the first post. Can that somehow be changed?

Where are you looking at the site from because this still works fine for me. 

Share this post


Link to post
Share on other sites

in some post it works but in some it takes you back to the 1st post 

Share this post


Link to post
Share on other sites
30 minutes ago, Marlins Phenom said:

Tablet and phone. Neither work

Are you sure your clicking the correct spot, there's a star to the left of the thread title. I use both my computer and my phone and both still work for me as far as this goes. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...