Jump to content



Recommended Posts

I hear that you can tune into the game in Spanish if you activate the SAP option on your tube. Well, for some reason it does not work for me. I have a modern television set with the option. I also have digital cable (Charter Communications) which also has the SAP option. During a game on FSN I activate SAP on either my set or the cable box (or both) but the language does not switch. :banghead


It's odd because the SAP option works with other channels. :blink:


Do some of you have the same problem?

What must I do to get it working?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...