Jump to content

PM Bug


HitDaCycle
 Share

Recommended Posts

Hey Admin, I noticed something odd when attempting to send someone a PM. I believe it's a bug.

 

I'm using IE 8. When I click on the "Signed in as " button at the top of the site and choose "Manage Friends", the page loads with a list of my friends. To the right of each person there's two buttons: "PM This Member" and "Find My Content". When I click on "PM This Member" it brings up the PM window that says "Send a PM to HitDaCycle". Note that it says I'm trying to PM myself. This happens when I click on the PM This Member button for all my friends. If I try to send the message, I got the error that I can't send a PM to myself which is logical except that the PM button is for someone else not me.

 

I just thought I'd bring this to your attention.

Link to comment
Share on other sites


This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...