Jump to content

major lag


Shaq-Man
 Share

Recommended Posts


I think I was the problem.

 

The sig images in my post are linked to my web space. My server couldnt take the bandwith of the images loading up several times by many people. The sig is gone for good though, so no lag.

 

Sorry.

455461[/snapback]

it wasnt you... i have sigs turned off.

 

i dont notice any lag now, so no worries.

Link to comment
Share on other sites

Guest Moneyball

i am also experiencing a lot of lag lately.

 

BTW: avatars and sigs are what some things on this site funny. it would suck if i had to turn them off. someone please correct the situation.

Link to comment
Share on other sites

Guest Guest

i am also experiencing a lot of lag lately.

 

BTW: avatars and sigs are what some things on this site funny. it would suck if i had to turn them off. someone please correct the situation.

458695[/snapback]

 

Yeah, I'll get right on it.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...